Windows 10 Cortana Search Doesn’t Respond to Keyboard – Solved

Windows 10 Cortana Search doesn’t respond to keyboard at all but you can paste contents in the box.

Solution is simple that you can hardly imagine: run ctfmon.exe

Contacted Microsoft support and someone remoted to my laptop. He recommended me to install CREATOR update. I did. Not solved. Contacted them a second time, someone remoted and check my laptop settings and said he wouldn’t fix as it’s on a Mac.

As I am running my Windows in Parallels, I contacted Parallels support and the technician said it’s a native windows problem, and advised me to run ctfmon.exe. BANG! Solved magically.

Looks like people from outside Microsoft knows more about Windows.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s